topblog Ivoire blogs

16/05/2018

Volvo VOCOM II fonctionnera-t-il avec Tech Tool 2.05.xx?

Confirmé! Vocom je peux (Vocom 88890300) fonctionne avec Tech Tool 2.05.xx, alors que Vocom II (authentique) a échoué.
 
 
Outil:  interface Vocom 88890300  et Vocom II
volvo-vocom-i
volvo-vocom-ii
 
Programme:  Premium Tech Tool  (installation 2.0.587, aucun problème)
J'ai installé PTT 2.05.87. Puis mis à jour l'APCI et APCI + à partir de ce que j'ai pu trouver sur ce forum dans diverses discussions.
ptt-2-5-87
 
Camion:  2012 USA VN
 
Message d'erreur:
Erreur
Il n'a pas été possible de sélectionner des opérations pour le produit sélectionné
Des informations détaillées
Code: 0
Description: unité récupérée de Baldo Local est inconnue: US ...
 
En attendant que mon Vocom 2 d'origine arrive de Volvo, j'ai emprunté un Vocom 88890300 à un ami. Il se connecte au camion (2012 USA VN) mais quand j'essaie de calibrer ou programmer il me donne l'erreur dans la première image. J'ai également pris une capture d'écran de l'état de la connexion (voir la deuxième image). Est-ce une erreur causée par PTT (nouvelle installation 2.0.587, zéro problème), l'interface Vocom ou par l'APCI j'ai mis à jour à partir d'un fichier que quelqu'un m'a envoyé. Les APCI européens et asiatiques et les APCI + sont-ils identiques aux USA? Toutes les opinions seront grandement appréciées, j'ai du travail à faire sur le camion et je ne peux pas attendre que la V2 arrive. Je vous remercie.
volvo-ptt-erreur-1
 
Connexion:
Unité de communication: vocom 88890020/88840133
Mode: usb
Statut: actif
volvo-ptt-erreur-2
 
Le support technique de vrais pros travaillant pour  obdii365.com :
 
Vocom II fonctionne avec 2.5.xx. vous avez juste besoin d'installer les pilotes. Si vous voulez avoir Volvo Tech Tool 2.5.xx sur Vocom, essayez cette Interface Vocom 88890300 ou assurez-vous que la vôtre est la même que celle affichée ci-dessous
http://www.obdii365.com/wholesale/volvo-88890300-vocom-interface-with-ptt-software-preinstalled.html De vrais professionnels ont aidé à tester Tech Tool version 2.5 sur le Vocom I, fonctionnant parfaitement!
volvo-tech-tool-2-5-86-pic-1
 
volvo-tech-tool-2-5-86-pic-2
volvo-tech-tool-2-5-86-pic-3
volvo-tech-tool-2-5-86-pic-4
 
 
 
Tech Tool 2.5.xx testé bon:
2.6.xx a déjà les pilotes pour Vocom I et II préinstallés
Tout d'abord APCI peut mettre à jour en ligne via PTT afin qu'il devrait être adapté aux camions américains lorsque tous les utilisateurs l'utilisent.
Deuxièmement, les fichiers APCI + disponibles ici fonctionnent très bien sur les camions Volvo américains ainsi que dans d'autres régions. Certains utilisateurs l'ont testé.
 

 

 

 

Écrire un commentaire